Nie reaguje na kluczyk, resetuje TPMS - tylko awaryjne odpalenie/WTF?

Wszystko co się zepsuło i wymaga naprawy, dodaj tutaj i wszyscy będą wiedzieć.
gandzik
Nowicjusz
Posty: 13
Rejestracja: 26 maja 2017, 12:34
Posiadane auto: Astra K Spots Tourer 1.4. 150KM Dynamic
Silnik: 1.4
Rocznik auta: 2016
Miasto: lubuskie
Województwo: lubuskie
Been thanked: 1 time

Nie reaguje na kluczyk, resetuje TPMS - tylko awaryjne odpalenie/WTF?

Postautor: gandzik » 12 paź 2021, 11:51

Witajcie po przerwie ;)
Astra 150KM manual.
Dorwało mnie coś dziwnego - zanim napiszecie, że aku, kluczyk itp -przeczytajcie do końca bo wg mnie to nie to :roll:
3 tyg. temu po kilkugodzinnym postoju pod pracą nie mogłem otworzyć auta. Jak już wpakowałem się "fizycznie", nie mogłem odpalić - auto nie reagowało/ciemność na komputerze itp. Zapaliły się jedynie światła zewn. + awaryjne. Wymieniłem baterię w kluczyku. Bez zmian. Podpiąłem booster'a do aku - bez zmian. Dopiero położenie kluczyka przy podłokietniku pozwoliło po kilku sek. odpalić awaryjnie samochód. Po tym jednorazowym incydencie spokój był do wczoraj. Sytuacja j.w. ponownie wymieniłem baterię w kluczyku, odkopałem zapasowy nieużywany kluczyk, podpiąłem boostera - nic. Każdorazowe odpalenie wymaga algorytmu j.w. Zamknięcie drzwi - też problem. Co ciekawe, wczoraj podczas powrotu do domu wysiadł mi czujnik TPMS PP a po kilkudziesięciu sek. pozostałe trzy. Mam programator który zawsze działał ale tym razem nie mogę ich zaprogramować :ugeek:
Czy były wcześniejsze oznaki, że coś może się zadziać?
Przychodzi mi do głowy kilka rzeczy:
1/ w ciągu ostatnich ca 3-4 mies. zdarzyło się, że podczas jazdy radio wyłączyło się aby uruchomić się samoczynnie po kilku sek. Tak było 3 razy. Tzw. zapowiedź złego :?:
2/ w połowie sierpnia montowałem w warsztacie hak ale nie oszczędzałem: dedykowany odpinany Brink + dedykowana wiązka 13 PIN/Westfalia. może coś "nie styka" :?:
3/ k. pracy prawdopodobnie bywa kuna - może coś "dziabnęła" :?: (w komorze ie widzę śladu pobytu)
4/ w dniu kiedy nie mogłem odpalić pierwszy raz, zaobserwowałem "ciekawe" auto WPR... kręcące się w pobliżu (nie będę się rozpisywał). Próba skubnięcia Astry na walizkę? :?: Ale to Opel... i nie szukam teorii spiskowych :|
I masz babo placek. Po pierwszej "akcji" w serwisie powiedziano mi, że nic z tym nie zrobią, że nie zidentyfikują problemu np. przez podpięcie do komputera. Że parkuję prawdopodobnie gdzieś przy silnym polu elektromagnetycznym. A gdzie parkuję - na dużym placu gdzie w okolicy kilkudziesięciu metrów jedynie bloki... I tak od kilku lat 8-)
Pomysły? :?: :cry:

gandzik
Nowicjusz
Posty: 13
Rejestracja: 26 maja 2017, 12:34
Posiadane auto: Astra K Spots Tourer 1.4. 150KM Dynamic
Silnik: 1.4
Rocznik auta: 2016
Miasto: lubuskie
Województwo: lubuskie
Been thanked: 1 time

Re: Nie reaguje na kluczyk, resetuje TPMS - tylko awaryjne odpalenie/WTF?

Postautor: gandzik » 13 paź 2021, 10:18

Co przyszło mi do głowy - analizując "na logikę" :idea: : fakt, że odpalanie tylko awaryjne, a więc brak łączności z kluczykiem + brak łączności z TPMS (czujniki raczej nie padły jednocześnie) = problem z odpowiedzialnym właśnie za łączność modułem/transponderem
W gorszej wersji w.w. może być wina komputera :(
W Pt umówiona wizyta w serwisie, jednak znając "fachowość fachowców" lepiej przygotować się też samemu.

Ktoś może wie czy za to odpowiada moduł keyless czy jeszcze jakiś? Pod maską go nie widzę. Gdzie jest zamontowany?

gandzik
Nowicjusz
Posty: 13
Rejestracja: 26 maja 2017, 12:34
Posiadane auto: Astra K Spots Tourer 1.4. 150KM Dynamic
Silnik: 1.4
Rocznik auta: 2016
Miasto: lubuskie
Województwo: lubuskie
Been thanked: 1 time

Re: Nie reaguje na kluczyk, resetuje TPMS - tylko awaryjne odpalenie/WTF?

Postautor: gandzik » 20 paź 2021, 15:48

Na chwilę obecną po kilkudniowej diagnostyce w serwisie:
1/ jestem "lżejszy" o 400PLN :?
2/ samochód w stanie idealnym - "komputer" nic nie wykazał :roll:
3/ został odpięty moduł haka i zaczęło wszystko śmigać. :ugeek:
4/ montaż haka oceniono wysoko z zastrzeżeniem, że nikt nie wie co "siedzi" w szybkozłączkach :shock:
5/ "coś" powoduje zakłócenia w przesyłaniu CAN - wskazanie na moduł/wiązkę haka ale będą testy j.n.
6/ teraz testy 3-4 tyg. co będzie się działo. W międzyczasie skontaktowałem się ze sprzedawcą i serwisem Westfalii.
Ustalenia: jeżeli po w.w. czasie nic się nie zadzieje - wpinamy w Oplu moduł i lecę do "firmowego" serwisu producenta modułu w celu diagnostyki: czy montaż spitolony (zwarcia na szybkozłączkach, brak jakiegoś baypasa) czy moduł trafiony.
Tak więc next info za ok. miesiąc - trzymajcie kciuki za trafną diagnozę i przede wszystkim mój portfel... ;) ;)

rah
VIP
Posty: 2367
Rejestracja: 04 lip 2017, 20:34
Posiadane auto: KIA Xceed 1.6 XL była Astra ST 1.6 200KM
Silnik: 1.6 T-GDi 204 KM 7DCT
Rocznik auta: 2020
Miasto: Bydgoszcz
Województwo: kujawsko-pomorskie
Has thanked: 4 times
Been thanked: 141 times

Re: Nie reaguje na kluczyk, resetuje TPMS - tylko awaryjne odpalenie/WTF?

Postautor: rah » 20 paź 2021, 19:26

Tak się zastanawiałem, czy nie ten hak, bo z miesiąc temu dowiedziałem się, że w Audi jakiś fachowiec przewiercił się przez wiązkę montując hak


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 8 gości