trzeszczy radio, czujnik parkowania, włączony kierunkowskaz - straszne dźwięki

Wszystko co się zepsuło i wymaga naprawy, dodaj tutaj i wszyscy będą wiedzieć.
Awatar użytkownika
luk1999
Nowicjusz
Posty: 44
Rejestracja: 13 gru 2016, 20:04
Posiadane auto: Opel Astra K HB Enjoy
Silnik: 1,4 L 100 KM
Rocznik auta: 2016
Miasto: Pabianice
Województwo: łódzkie
Been thanked: 1 time

Re: trzeszczy radio, czujnik parkowania, włączony kierunkowskaz - straszne dźwięki

Postautor: luk1999 » 14 mar 2018, 08:58

Pytanie, czy komuś na ten problem pomogła zmiana oprogramowania w radiu? Bo temat umarł, a wiem, że niektórzy mieli robiony update softu w ASO.

Awatar użytkownika
Segor
VIP
Posty: 6572
Rejestracja: 22 cze 2016, 23:12
Posiadane auto: Astra 5 ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Sosnowiec
Województwo: Śląskie
Has thanked: 446 times
Been thanked: 394 times

Re: trzeszczy radio, czujnik parkowania, włączony kierunkowskaz - straszne dźwięki

Postautor: Segor » 14 mar 2018, 13:17

Chyba nie było nikogo, kto po update'cie softu ponownie mieli ten problem.
Obrazek

Bogdan8
Wyjadacz
Posty: 105
Rejestracja: 30 paź 2016, 13:49
Posiadane auto: Opel Astra V
Silnik: 1,4 100 KM
Rocznik auta: 2016
Miasto: Bydgoszcz
Województwo: Kuj. - pomorskie
Been thanked: 5 times

Re: trzeszczy radio, czujnik parkowania, włączony kierunkowskaz - straszne dźwięki

Postautor: Bogdan8 » 12 sty 2019, 16:05

no i po niespełna roku temat "trzeszczącego radia" Link 4,0 dzisiaj powrócił. Kilkakrotne wyłączenia i załączenie radia - bez poprawy. Również kilkakrotne wyłączenie i ponowne uruchomienie silnika - bez zmian. Czy ktoś miał ostatnio taką przygodę i czy została ona opanowana przez ASO ?

Awatar użytkownika
Shivver
Klubowicz
Posty: 423
Rejestracja: 16 paź 2016, 19:33
Posiadane auto: Astra K HB Dynamic
Silnik: 1.4 Turbo 150KM
Rocznik auta: 2016
Miasto: Mediolan
Województwo: Włochy
Has thanked: 15 times
Been thanked: 18 times

Re: trzeszczy radio, czujnik parkowania, włączony kierunkowskaz - straszne dźwięki

Postautor: Shivver » 23 kwie 2019, 02:30

Ja trzeci rok trzeszczenie toleruję. Dzieję się to tylko przy używaniu android auto. Nav900. Nauczyłem się z tym żyć, bo w salonie nic z tym nie potrafili zrobić.

Sent from my SM-G950F using Tapatalk

PavloAsto
Nowicjusz
Posty: 77
Rejestracja: 07 mar 2018, 10:46
Posiadane auto: Astra K HB
Silnik: 1.4
Rocznik auta: 2016
Miasto: Szczecin
Województwo: Zachodniopomorskie
Has thanked: 1 time
Been thanked: 3 times

Re: trzeszczy radio, czujnik parkowania, włączony kierunkowskaz - straszne dźwięki

Postautor: PavloAsto » 23 kwie 2019, 11:28

Mi aktualizacja pomogła - już mam spokój przez rok.

Prorok666PL
Posty: 2
Rejestracja: 26 kwie 2019, 23:49
Posiadane auto: Astra Sri
Silnik: 1.6 Turbo 200KM
Rocznik auta: 2016
Miasto: Bradford
Województwo: Westyorkshire

Re: trzeszczy radio, czujnik parkowania, włączony kierunkowskaz - straszne dźwięki

Postautor: Prorok666PL » 27 kwie 2019, 00:00

Witam. Jestem nowy na forum to mój pierwszy post.
Dzisiaj dopadł mnie ten sam problem z trzaskami z głośników.
Onstar nic nie zdiagnozował. Na poniedziałek jestem umówiony w sprawie diagnozy i aktualizacji w Aso.
Tylko że tak po odpaleniu ponownym Samochodu.
Dźwięk z radia znikł.
Strojenie ponowne stacji nie pomaga. Pokazuje że jest uruchomiona stacja i tyle.
Słychać tylko jak sie dotyka kolejnych funkcji.
Podczas trzasków miałem dziwny dźwięk kierunkowskazów.
Ustawienia fabryczne nie pomogły.
Z telefonu Działa tylko dźwięk z nawigacji, muzyka lub usłyszenie rozmówcy jest już poza możliwościami tego radia w danej chwili :(
Zastanawiam sie czy jest jakiś sposób na twardy reset.
Tak głupio sie jeździ bez radia.
Oprogramowanie mam:
SW version : 1.12.5.2
HW version : E2
Jakie jest najnowsze oprogramowanie ??

Bogdan8
Wyjadacz
Posty: 105
Rejestracja: 30 paź 2016, 13:49
Posiadane auto: Opel Astra V
Silnik: 1,4 100 KM
Rocznik auta: 2016
Miasto: Bydgoszcz
Województwo: Kuj. - pomorskie
Been thanked: 5 times

Re: trzeszczy radio, czujnik parkowania, włączony kierunkowskaz - straszne dźwięki

Postautor: Bogdan8 » 27 kwie 2019, 20:44

ja bodajże w lutym byłem w ASO, wgrano nową aktualizację i jest ok.


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości