Problem z radiem

Wszystko co chciałbyś wiedzieć o Car Audio, Elektronice wszelkiej maści i CB w Astrze 5
wieczor21
Posty: 4
Rejestracja: 27 gru 2016, 20:56
Posiadane auto: Opel Astra V
Silnik: 1,4 125KM
Rocznik auta: 2015
Miasto: szczerców
Województwo: łódzkie

Problem z radiem

Postautor: wieczor21 » 27 gru 2016, 21:05

Witam
Czy ktoś z was może miał podobny problem z radiem jak ja czyli po odpaleniu muzyki z radia czy pendriva nie ma żadnego dźwieku :(
dotychczasowo działało wszytko jak należy dodam tylko że próbowałem przywracać ustawienia fabryczne w radio i w całym aucie ale to nic nie pomogło . Macie jakieś pomysły co może być przyczyną

Awatar użytkownika
komisarzryba
VIP
Posty: 2485
Rejestracja: 22 cze 2016, 11:34
Posiadane auto: Astra K HB
Silnik: B14XFT 6T35
Rocznik auta: 2016
Miasto: sieradz
Województwo: łódzkie
Been thanked: 144 times

Re: Problem z radiem

Postautor: komisarzryba » 27 gru 2016, 21:22

probowales wyjac i wlozyc patyka?
béton brut

wieczor21
Posty: 4
Rejestracja: 27 gru 2016, 20:56
Posiadane auto: Opel Astra V
Silnik: 1,4 125KM
Rocznik auta: 2015
Miasto: szczerców
Województwo: łódzkie

Re: Problem z radiem

Postautor: wieczor21 » 27 gru 2016, 21:32

próbowałem nie pomogło nadal cisza w głośnikach

Awatar użytkownika
komisarzryba
VIP
Posty: 2485
Rejestracja: 22 cze 2016, 11:34
Posiadane auto: Astra K HB
Silnik: B14XFT 6T35
Rocznik auta: 2016
Miasto: sieradz
Województwo: łódzkie
Been thanked: 144 times

Re: Problem z radiem

Postautor: komisarzryba » 27 gru 2016, 21:38

masz obsluge glosowa systemu?
béton brut

wieczor21
Posty: 4
Rejestracja: 27 gru 2016, 20:56
Posiadane auto: Opel Astra V
Silnik: 1,4 125KM
Rocznik auta: 2015
Miasto: szczerców
Województwo: łódzkie

Re: Problem z radiem

Postautor: wieczor21 » 27 gru 2016, 21:50

nie posiadam

Awatar użytkownika
Adp89
Klubowicz
Posty: 504
Rejestracja: 28 wrz 2016, 20:35
Posiadane auto: Astra V Sports Tourer
Silnik: 1.4 Turbo 125KM
Rocznik auta: 2016
Miasto: Łódź
Województwo: Łódzkie
Has thanked: 38 times
Been thanked: 31 times

Re: Problem z radiem

Postautor: Adp89 » 28 gru 2016, 20:56

U mnie radio nie czytało pendrive. Telefon się lądował, pendrive świecił ale zero reakcji. Skończyło się na wymianie radia.

Awatar użytkownika
luk1999
Nowicjusz
Posty: 42
Rejestracja: 13 gru 2016, 20:04
Posiadane auto: Opel Astra K HB Enjoy
Silnik: 1,4 L 100 KM
Rocznik auta: 2016
Miasto: Pabianice
Województwo: łódzkie
Been thanked: 1 time

Re: Problem z radiem

Postautor: luk1999 » 13 mar 2017, 09:29

Udało ci się rozwiązać ten problem?
U mnie zaczęło to występować w sobotę: brak dźwięku z radia, pendrive czy przy rozmowie przez telefon. Słychać tylko dźwięki systemowe (np. przy naciśnięciu ekranu). Robiłem reset do ustawień fabrycznych, ale nie pomogło.

Awatar użytkownika
EmAjEs
Klubowicz
Posty: 513
Rejestracja: 19 sty 2017, 21:52
Posiadane auto: Astra K
Silnik: 1.6 CDTI 110 KM
Rocznik auta: 2015
Miasto: Łańcut/Rzeszów
Województwo: Podkarpackie
Has thanked: 20 times
Been thanked: 19 times

Re: Problem z radiem

Postautor: EmAjEs » 13 mar 2017, 09:42

Na takie problemy to raczej aktualizacja będzie pomocna no chyba że i to nie pomoże to już raczej problem sprzętowy

Awatar użytkownika
Adp89
Klubowicz
Posty: 504
Rejestracja: 28 wrz 2016, 20:35
Posiadane auto: Astra V Sports Tourer
Silnik: 1.4 Turbo 125KM
Rocznik auta: 2016
Miasto: Łódź
Województwo: Łódzkie
Has thanked: 38 times
Been thanked: 31 times

Re: Problem z radiem

Postautor: Adp89 » 13 mar 2017, 09:58

Pamiętam jak przed kupnem astry zwracano mi uwagę, że Ople mają problemy z takimi elektronicznymi sprawami. Jak widać w każdej plotce jest trochę prawdy.

Awatar użytkownika
luk1999
Nowicjusz
Posty: 42
Rejestracja: 13 gru 2016, 20:04
Posiadane auto: Opel Astra K HB Enjoy
Silnik: 1,4 L 100 KM
Rocznik auta: 2016
Miasto: Pabianice
Województwo: łódzkie
Been thanked: 1 time

Re: Problem z radiem

Postautor: luk1999 » 13 mar 2017, 17:36

Pomogło podłączenie pod komputer i zresetowanie ustawień radia.
post22968.html#p22968

gandzik
Nowicjusz
Posty: 8
Rejestracja: 26 maja 2017, 12:34
Posiadane auto: Astra K Spots Tourer 1.4. 150KM Dynamic
Silnik: 1.4
Rocznik auta: 2016
Miasto: lubuskie
Województwo: lubuskie

Re: Problem z radiem

Postautor: gandzik » 26 maja 2017, 12:59

Witam,
Po 2 mies. użytkowania auta zaczęło się "pierdzenie" w głośnikach. Podczas pracy kierunkowskazów radio też chwytało sygnał i rytmicznie chrobotało (a właściwie chrobocze). InteliLink 4.0 podobno ma wadę - w serwisie od razu wiedzieli o co chodzi i podobno aktualizacja oprogramowania pomoże (wybieram się w nast. tyg.). Widać nie dopracowali softu.
Pozdrawiam

[EDIT] Wgrany w serwisie najnowszy soft - podobno ma pomóc. Co ciekawe - z serwera GM nie chciał wbić (czekałem 1,5 godz.). Spróbowana z USB i po kolejnych 1,5 godz udało się. Serwisant stwierdził, że pierwszy raz nie przyjął system softu z serwera (no ale ktoś musi być pierwszy ;) ). Gdyby nie poszło z USB byłaby wymiana radia.

2marekm
Nowicjusz
Posty: 8
Rejestracja: 19 maja 2018, 17:49
Posiadane auto: Opel Astra V
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2017
Miasto: Słupsk
Województwo: Pomorskie
Been thanked: 2 times

Re: Problem z radiem

Postautor: 2marekm » 05 cze 2018, 18:53

Witam wszystkich użytkowników Astry K.
Posiadam radio R4.0 IntelliLink. W mieście to jakoś działa, ale poza miastem gdzie miejscami jest słabszy sygnał to już fatalnie. W poprzednim samochodzie - Focus II, radio /jeszcze na kasety CC/ działało zdecydowanie lepiej.
Czy to wada zestawu, czy tak ma być ?

Awatar użytkownika
Segor
VIP
Posty: 5802
Rejestracja: 22 cze 2016, 23:12
Posiadane auto: Astra 5 ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Sosnowiec
Województwo: Śląskie
Has thanked: 419 times
Been thanked: 352 times

Re: Problem z radiem

Postautor: Segor » 06 cze 2018, 08:03

No ciężko to określić. Musiałbyś spotkać się z kimś w okolicy kto też ma R4.0 i porównać. Możliwe, że masz źle podłączoną antenę, lub faktycznie coś nawala (radio/antena/wzmacniacz sygnału).
Obrazek

Online
Awatar użytkownika
Krzysiec
Moderator
Posty: 5137
Rejestracja: 11 paź 2016, 20:37
Posiadane auto: Astra V HB Elite (Czarny - Mineral)
Silnik: 1.4 XFT 110/150KM
Rocznik auta: 2016
Miasto: Rzeszów
Województwo: podkarpackie
Has thanked: 449 times
Been thanked: 289 times

Re: Problem z radiem

Postautor: Krzysiec » 06 cze 2018, 08:35

Powiem Wam... że mnie ostatnio w RZ na NAvi900 rowniez radio odbiera jak chce... charczy trzeszczy... Albo cos im nadajniki skręcili rządzący albo nie wiem... Zetka, RMF... kicha straszna w wiekszosci miejsc w RZ.

Vex

Re: Problem z radiem

Postautor: Vex » 06 cze 2018, 08:38

a sprawdźcie czy radio ma ryja dobrze odbiera ;)

Online
Awatar użytkownika
man1utek
Weteran
Posty: 1356
Rejestracja: 05 kwie 2017, 10:27
Posiadane auto: Opel Astra V HB Essentia
Silnik: 1.4 100KM
Rocznik auta: 2016
Miasto: Brwinów
Województwo: Mazowieckie
Has thanked: 12 times
Been thanked: 19 times

Re: Problem z radiem

Postautor: man1utek » 06 cze 2018, 09:12

ja mam R300 i radyjko działa bez zarzutu odnośnie odbierania stacji.
zauważyłem, że czasami przez bluetooth'a wybierając czyjś numer telefonu, zawiesza się

2marekm
Nowicjusz
Posty: 8
Rejestracja: 19 maja 2018, 17:49
Posiadane auto: Opel Astra V
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2017
Miasto: Słupsk
Województwo: Pomorskie
Been thanked: 2 times

Re: Problem z radiem

Postautor: 2marekm » 06 cze 2018, 10:03

Nie ma żadnej gwarancji, że nowe będzie lepsze od starego. Jak wcześniej pisałem stare radio w Focusie /13 lat/ grało "jak burza". W Słupsku miałem ustawioną np. "trójkę" i jadąc na drugi koniec Polski nie słyszałem żadnej różnicy w jakości dźwięku...RDS pracował znakomicie. A w Astrze, jakieś szumy, trzaski i inne dźwiękowe badziewie.

Awatar użytkownika
kzyhu1983
Klubowicz
Posty: 368
Rejestracja: 17 lip 2016, 08:50
Posiadane auto: Opel Astra K
Silnik: 1.4 Turbo 125KM
Rocznik auta: 2016
Miasto: Olsztyn
Województwo: Warmińsko- Mazurskie
Has thanked: 1 time
Been thanked: 8 times

Re: Problem z radiem

Postautor: kzyhu1983 » 06 cze 2018, 10:13

Segor pisze:No ciężko to określić. Musiałbyś spotkać się z kimś w okolicy kto też ma R4.0 i porównać. Możliwe, że masz źle podłączoną antenę, lub faktycznie coś nawala (radio/antena/wzmacniacz sygnału).

Wpadaj...najlepiej z kierowcą...

Będziemy testować sygnały ;)

DawidK
Wyjadacz
Posty: 205
Rejestracja: 24 lis 2017, 21:32
Posiadane auto: Opel Astra V HB Elite
Silnik: 1.4 T 125 KM
Rocznik auta: 2017
Miasto: Koszalin
Województwo: Zachodniopomorskie
Has thanked: 5 times
Been thanked: 7 times

Re: Problem z radiem

Postautor: DawidK » 06 cze 2018, 10:58

A mi się wydaje że to może coś dzieje się na nadajnikach. Wczoraj jechałem trasę, którą jeżdżę dość często i też chwilami słyszałem jakieś szumy, a wcześniej na pewno tego nie było.

Awatar użytkownika
pgrad
VIP
Posty: 1617
Rejestracja: 30 maja 2016, 23:17
Posiadane auto: Astra K ST
Silnik: B14XFT (1.4T s/s 150KM) 6T35
Rocznik auta: 2016
Miasto: Warszawa
Województwo: mazowieckie
Has thanked: 44 times
Been thanked: 99 times

Re: Problem z radiem

Postautor: pgrad » 06 cze 2018, 18:38

2marekm pisze:... A w Astrze, jakieś szumy, trzaski i inne dźwiękowe badziewie.


Aj tam aj tam - wróciły tylko stare czasy - a w tle szumów i trzasków przecież słychać rozmowa kontrolowana... rozmowa kontrolowana...
Obrazek

Awatar użytkownika
kondziek
Wyjadacz
Posty: 133
Rejestracja: 26 lip 2017, 13:55
Posiadane auto: Astra V HB
Silnik: 1.4T 125KM
Rocznik auta: 2017
Miasto: Brwinów
Województwo: Mazowieckie
Has thanked: 8 times
Been thanked: 20 times

Re: Problem z radiem

Postautor: kondziek » 06 cze 2018, 21:01

dla nas krótkofalowców jak radio nie szumi to znaczy, że nie działa :lol:

Masscin
Nowicjusz
Posty: 7
Rejestracja: 01 mar 2018, 07:25
Posiadane auto: Astra V ST
Silnik: 1.4 Turbo 125 KM
Rocznik auta: 2016
Miasto: Szczecin
Województwo: Zachodniopomorskie
Has thanked: 2 times

Re: Problem z radiem

Postautor: Masscin » 29 cze 2018, 08:32

U mnie w wczoraj wygasła gwarancja. Dziś rano odpalam auto i cisza w glosnikach nic nie działa radio,pendrive,Bluetooth zero dźwięków jedyne dźwięki to z czujników parkowania. Czy np: wgranie nowego sterownika pomoże? Czy to jakaś wada radia ? Ktoś coś wie ?

----------Edit-------
Problem rozwiązany


Kto jest online

Użytkownicy przeglądający to forum: daro i 1 gość