AndroidAuto i Wi-Fi

Wszystko co chciałbyś wiedzieć o Car Audio, Elektronice wszelkiej maści i CB w Astrze 5
nook17
Nowicjusz
Posty: 25
Rejestracja: 08 cze 2016, 08:33
Posiadane auto: opel astra k 5
Silnik: 1.4 turbo 125 KM
Rocznik auta: 2016
Miasto: Węgorzewo
Województwo: warmińsko-mazurskie

Re: AndroidAuto i Wi-Fi

Postautor: nook17 » 21 cze 2016, 23:29

z telefonem SONY Xperia Z1 Compact AA działa bez problemu.

marvin82
Nowicjusz
Posty: 10
Rejestracja: 22 maja 2016, 21:56
Posiadane auto: Astra 5
Silnik: 1.4 125 KM
Rocznik auta: 2016
Miasto: Łódź
Województwo: łódzkie
Been thanked: 1 time

Re: AndroidAuto i Wi-Fi

Postautor: marvin82 » 26 cze 2016, 18:35

Jakich kabli używacie? U mnie raz działa, raz nie. Sprawdzałem dwa kable, oryginalne od Xperii Z2 i jakiegoś starszego LG, podobna sytuacja. Jak raz zadziała to można odłączać i podłączać i działa, jak nie to nie i już trzeba jeszcze raz odpalić, czasem pomaga... Irytujące to jest szczerze powiem.
Aplikacje mam najnowszą, aktualizowałem zawsze jak się pojawia, ale problem ten sam...

nook17
Nowicjusz
Posty: 25
Rejestracja: 08 cze 2016, 08:33
Posiadane auto: opel astra k 5
Silnik: 1.4 turbo 125 KM
Rocznik auta: 2016
Miasto: Węgorzewo
Województwo: warmińsko-mazurskie

Re: AndroidAuto i Wi-Fi

Postautor: nook17 » 26 cze 2016, 19:15

U mnie podobnie. Jak działa to działa. Ale czasami czarny ekran i tylko głos zostaje. Zastanawiam się gdzie jest problem czy po stronie telefonu czy samego intellilink r4.0.

A zmieniając temat czy bawił się ktoś (development mode) trybem serwisowym. Na youtube można zobaczyć ciekawe filmy na ten temat i ciekawe efekty tej zabawy.

nook17
Nowicjusz
Posty: 25
Rejestracja: 08 cze 2016, 08:33
Posiadane auto: opel astra k 5
Silnik: 1.4 turbo 125 KM
Rocznik auta: 2016
Miasto: Węgorzewo
Województwo: warmińsko-mazurskie

Re: AndroidAuto i Wi-Fi

Postautor: nook17 » 26 cze 2016, 19:21


marvin82
Nowicjusz
Posty: 10
Rejestracja: 22 maja 2016, 21:56
Posiadane auto: Astra 5
Silnik: 1.4 125 KM
Rocznik auta: 2016
Miasto: Łódź
Województwo: łódzkie
Been thanked: 1 time

Re: AndroidAuto i Wi-Fi

Postautor: marvin82 » 27 cze 2016, 16:11

Nie narusza to gwarancji?

krushe
Nowicjusz
Posty: 9
Rejestracja: 25 sie 2016, 09:38
Posiadane auto: Astra V
Silnik: 1.4 100km
Rocznik auta: 2016
Miasto: Warszawa
Województwo: mazowieckie

Re: AndroidAuto i Wi-Fi

Postautor: krushe » 25 sie 2016, 09:45

Birek60 pisze:Mam problem z działaniem Androida Auto ze smartfonem Huawei P8 Lite (android 5.0.1) ekran się nie odświeża - dopiero pokręcenie gałką głośności coś "rusza" ale by uaktywnić jakikolwiek przycisk znów trzeba kręcić.
Autko ma R 4.0.
Czy ktoś spotkał się z rozwiązaniem tego problemu - na innych forach były o to pytania - ale bez rozwiązań.
Będę wdzięczny za rady.
Sprawdziłem z LG G4 LEON żony - dział bez problemów - NIE MA SPRAWIEDLIWOŚCI!



Ten sam telefon i ten sam problem ;/
Ktoś coś?

Awatar użytkownika
Sly
Moderator
Posty: 898
Rejestracja: 21 kwie 2016, 21:30
Posiadane auto: Astra K ST Dynamic
Silnik: 1,4 125M
Rocznik auta: 2016
Miasto: EZG
Województwo: łódzkie
Has thanked: 11 times
Been thanked: 14 times

Re: AndroidAuto i Wi-Fi

Postautor: Sly » 25 sie 2016, 21:56

Probowaliscie całkowicie usunąć aplikacje, wyczyścić pamięć podręczna telefonu i od nowa ją pobrać ze szczególnym sprawdzeniem poprawności wersji dla Waszego procesora w telefonie?

krushe
Nowicjusz
Posty: 9
Rejestracja: 25 sie 2016, 09:38
Posiadane auto: Astra V
Silnik: 1.4 100km
Rocznik auta: 2016
Miasto: Warszawa
Województwo: mazowieckie

Re: AndroidAuto i Wi-Fi

Postautor: krushe » 26 sie 2016, 07:45

OK, usunąłem aplikacje, wyczyściłem dane podręczne, zresetowałem telefon.
Którą aplikację powinni enem zainstalować?
http://www.apkmirror.com/apk/google-inc ... e-release/

pawelb
Wyjadacz
Posty: 117
Rejestracja: 15 lip 2016, 19:13
Posiadane auto: Opel Astra V Sports Tourer
Silnik: 1
Rocznik auta: 2016
Miasto: Warszawa
Województwo: mazowieckie
Been thanked: 4 times

Re: AndroidAuto i Wi-Fi

Postautor: pawelb » 26 sie 2016, 09:11

W huawei masz najprawdopodobniej procesor kirin 620, więc wersja arm x64 powinna być ok.

krushe
Nowicjusz
Posty: 9
Rejestracja: 25 sie 2016, 09:38
Posiadane auto: Astra V
Silnik: 1.4 100km
Rocznik auta: 2016
Miasto: Warszawa
Województwo: mazowieckie

Re: AndroidAuto i Wi-Fi

Postautor: krushe » 26 sie 2016, 10:05

Niestety nie pomogło :(

Awatar użytkownika
kzyhu1983
Klubowicz
Posty: 187
Rejestracja: 17 lip 2016, 08:50
Posiadane auto: Opel Astra K
Silnik: 1.4 125KM
Rocznik auta: 2016
Miasto: Olsztyn
Województwo: Warmińsko- Mazurskie

Re: AndroidAuto i Wi-Fi

Postautor: kzyhu1983 » 26 sie 2016, 10:43

Zapraszam do Olsztyna...pokombinujemy :D

Awatar użytkownika
Sly
Moderator
Posty: 898
Rejestracja: 21 kwie 2016, 21:30
Posiadane auto: Astra K ST Dynamic
Silnik: 1,4 125M
Rocznik auta: 2016
Miasto: EZG
Województwo: łódzkie
Has thanked: 11 times
Been thanked: 14 times

Re: AndroidAuto i Wi-Fi

Postautor: Sly » 27 sie 2016, 00:32

Pytanie o wybór nie jest do nas. Musisz wybrać adekwatnie do Twojego telefonu i jego procesora :(

pawelb
Wyjadacz
Posty: 117
Rejestracja: 15 lip 2016, 19:13
Posiadane auto: Opel Astra V Sports Tourer
Silnik: 1
Rocznik auta: 2016
Miasto: Warszawa
Województwo: mazowieckie
Been thanked: 4 times

Re: AndroidAuto i Wi-Fi

Postautor: pawelb » 27 sie 2016, 06:57

Dokładnie, chociaz pewnie większość osób ma procki w architekturze ARM. Nie powinno być też problemu z aplikacją 32bitową na procesorze obsługującym 64 bity. Intelowcy mają łatwiej.
Zresztą jestem zdania, że jak ktoś potrafi zarejestrować się na forum to powinien potrafić znaleźć jaki ma procesor, a potem z czego jest zbudowany

Wysłane z mojego Nexus 7 przy użyciu Tapatalka

krushe
Nowicjusz
Posty: 9
Rejestracja: 25 sie 2016, 09:38
Posiadane auto: Astra V
Silnik: 1.4 100km
Rocznik auta: 2016
Miasto: Warszawa
Województwo: mazowieckie

Re: AndroidAuto i Wi-Fi

Postautor: krushe » 29 sie 2016, 08:16

Aktualizacja androida do 6 też nie pomogła.
W tym tygodniu napiszę do wsparcia technicznego huaweia, zobaczymy co powiedzą

Awatar użytkownika
kzyhu1983
Klubowicz
Posty: 187
Rejestracja: 17 lip 2016, 08:50
Posiadane auto: Opel Astra K
Silnik: 1.4 125KM
Rocznik auta: 2016
Miasto: Olsztyn
Województwo: Warmińsko- Mazurskie

Re: AndroidAuto i Wi-Fi

Postautor: kzyhu1983 » 29 sie 2016, 19:02

Coś te Huaweie mają nie tak z komunikacją bo większość zgłasza problemy z tą właśnie marką (chyba że wszyscy mają Huaweie hihihi :lol: ). Proponuję pokombinować na innych telefonach. Jak zadziała to zrobić takim samym sposobem. U mnie jak często nie chce zaskoczyć muszę ubić procesy w tle. Czasem pomaga wyłączenie Bluetooth...który i tak się załączy po uruchomieniu AA. Czasem muszę wejść w menadżera i wykasować pamięć itp. Nie ma reguły na aplikacje- strasznie nie dopracowana. Jeżeli tylko wyjdze aktualizacja i zobaczycie opis w programie to nawet nie kombinujcie tylko od razu trzeba ściągnąć i zainstalować najnowszą wersje.


Wróć do „Car Audio, Elektronika i CB”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości