Android Auto

Wszystko co chciałbyś wiedzieć o Car Audio, Elektronice wszelkiej maści i CB w Astrze 5
dharekh
Posty: 4
Rejestracja: 04 lis 2016, 19:23
Posiadane auto: Opel Astra V Sports Tourer
Silnik: 1.4 Turbo 125KM
Rocznik auta: 2016
Miasto: Libiąż
Województwo: małopolskie

Re: Android Auto

Postautor: dharekh » 12 gru 2016, 15:25

U mnie działało wszystko sprawnie. Miesiąc temu serwisowalem telefon i teraz po ponownym zainstalowaniu aplikacji wywala błąd z usługą google play
Telefon LG G4

Awatar użytkownika
Shivver
Nowicjusz
Posty: 276
Rejestracja: 16 paź 2016, 19:33
Posiadane auto: Astra K HB Dynamic
Silnik: 1.4 Turbo 150KM
Rocznik auta: 2016
Miasto: Wrocław
Województwo: Dolnośląskie
Has thanked: 10 times
Been thanked: 12 times

Re: Android Auto

Postautor: Shivver » 12 gru 2016, 16:16

azislodowy pisze:Samsung galaxy s7
Navi 900
Nie dziala :(

Probowalem z 3 roznymi kablami. Telefon w trybie developerskim z usb debugging mtp mode.

Podlaczam tel akceptuje wszystkie prawa, wlaczam projekcje, zmienia mi sie ikonka na android auto i po sek wraca spowrotem i nic sie dalej nie dzieje.

Pliki z telefonu widzi bo moge puscic muzyke. Z telefonu. Bluetooth dziala bez problemu. Tylko projekcja cos nie bardzo


Debugging mode wyłącz, ustaw USB na charging. Wejdź w ustawienia Android Auto i daj wszystkie pozwolenia. Aktualizowałeś oprogramowanie? Jeżeli tak i dalej nie działa to spróbuj zrobić factory reset telefonu.

Awatar użytkownika
Shivver
Nowicjusz
Posty: 276
Rejestracja: 16 paź 2016, 19:33
Posiadane auto: Astra K HB Dynamic
Silnik: 1.4 Turbo 150KM
Rocznik auta: 2016
Miasto: Wrocław
Województwo: Dolnośląskie
Has thanked: 10 times
Been thanked: 12 times

Re: Android Auto

Postautor: Shivver » 12 gru 2016, 16:19

dharekh pisze:U mnie działało wszystko sprawnie. Miesiąc temu serwisowalem telefon i teraz po ponownym zainstalowaniu aplikacji wywala błąd z usługą google play
Telefon LG G4


Wersja androida? Wszelkie pozwolenia włączone? Spróbuj zaaktualizować telefon i jeszcze raz spróbować, jak nie to reset. Jeżeli chcesz żeby na 100% działało to zainstaluj najnowszy Cyanogenmod 14.1. Tutaj co i jak:
http://forum.xda-developers.com/g4/deve ... 4-t3477475

Awatar użytkownika
marwisn
Weteran
Posty: 1007
Rejestracja: 18 lis 2016, 19:38
Posiadane auto: Opel Astra K HB
Silnik: 1.4 Turbo S/S 125 KM
Rocznik auta: 2016
Miasto: Poznań
Województwo: wielkopolska
Has thanked: 24 times
Been thanked: 83 times

Re: Android Auto

Postautor: marwisn » 12 gru 2016, 16:52

Ja od tygodnia używam Iphona. I CarPlay chodzi rewelacyjnie. Jak znajdę chwilę na root'a to nie będzie problemu z odpaleniem Google Maps na ekranie systemu audio. Polecam spróbować.
Obrazek

Online
Awatar użytkownika
Krzysiec
VIP
Posty: 1569
Rejestracja: 11 paź 2016, 20:37
Posiadane auto: Astra V HB Elite (Czarny - Mineral)
Silnik: 1.4 XFT 110/150KM
Rocznik auta: 2016
Miasto: Rzeszów / Łódź
Województwo: podkarpackie
Has thanked: 172 times
Been thanked: 107 times

Android Auto

Postautor: Krzysiec » 12 gru 2016, 19:35

marwisn jak masz soft wyzszy niz 9.3.3 to niestety nici z jailbreaka ;) ale jakbys chcial szczegoly to zapraszam na PW ( ten temat mam obcykany ) Ale z tego co wiem nie ma na to moda w cydi :/ Ludzie kase nawet placili zeby zrobili ale chyba nie ma :/
Obrazek

Mar1985
Nowicjusz
Posty: 10
Rejestracja: 17 gru 2016, 15:07
Posiadane auto: Astra
Silnik: 1.4 ecotec
Rocznik auta: 2016
Miasto: Piaseczno
Województwo: Mazowieckie

Re: Android Auto

Postautor: Mar1985 » 17 gru 2016, 15:24

Witam
Chciałem się dowiedzieć o oprogramowanie Android Auto. Podłączam telefon z zainstalowaną aplikacją i nie mogę uruchomić aplikacji na wyświetlaczu komunikat na telefonie - niewłaściwy telefon. Na wyświetlaczu komunikat brak podłączonego USB. Telefon Huawei Y3II. Ktoś coś może pomóc?

azislodowy
Nowicjusz
Posty: 7
Rejestracja: 11 gru 2016, 11:11
Posiadane auto: Jakie masz auto?
Silnik: 1.4 125
Rocznik auta: 2016
Miasto: Poznań
Województwo: Wielkopolskie

Re: Android Auto

Postautor: azislodowy » 17 gru 2016, 18:40

OK udalo sie i dziala. Nie pytajcie mnie co zadzialalo bo juz sam nie wiem.
Sciagnalem apk z android auto - na google play polskim nie ma. Nastepnie ustawilem instalacje aplikacji z nieznanych zrodel, zainstalowalem ta apke. Podlaczylem kabel i magia - dziala. Co prawda czasem po odlaczeniu telefonu i podlaczeniu nie dziala - nie widzi telefonu usb wtedy restart telefonu i dziala. Troche to jeszcze toporne wszystko ale jest Spotify nie ma co narzekac :-)

Awatar użytkownika
Segor
VIP
Posty: 1907
Rejestracja: 22 cze 2016, 23:12
Posiadane auto: Astra 5 ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Sosnowiec
Województwo: Śląskie
Has thanked: 156 times
Been thanked: 111 times

Re: Android Auto

Postautor: Segor » 17 gru 2016, 19:30

To ja może opowiem swoje doświadczenia z ostatniej trasy:
- czarnego ekranu nie uraczyłem na szczęście
- nawigacja działała poprawnie, chociaż gps trochę powolny był, ale to może być wina telefonu,
- w trakcie nawigacji dostałem SMSa, nie było żadnego info na ekranie auta,
- chciałem zadzwonić, nie byłem w stanie, był komunikat o braku sieci, patrzę na telefon, a tam 2x 4g... Odłączyłem usb i przez bt bez problemu zadzwoniłem.
- później ktoś do mnie się nie mogł dodzwonić, ale dostałem przynajmniej SMSa. Nie da się go podejrzeć, ale jest odczytywany.
- w spotify można puścić playlistę od początku, ale ma alfabetyczna kolejność i chyba nie da się tego zmienić, więc bezużyteczne :/

Ogólnie, to fajnie, że jest, ale bardzo ciężko się z tego korzysta na razie, miejmy nadzieję, że z kolejnymi poprawkami będzie lepiej.

Sent from my MI 5 using Tapatalk
Obrazek

odl
Nowicjusz
Posty: 224
Rejestracja: 10 paź 2016, 10:41
Posiadane auto: Astra K HB RM17
Silnik: 1.4 S/S 125KM
Rocznik auta: 2016
Miasto: --
Województwo: śląskie
Has thanked: 5 times
Been thanked: 20 times

Re: RE: Re: Android Auto

Postautor: odl » 17 gru 2016, 20:56

Segor pisze:- w spotify można puścić playlistę od początku, ale ma alfabetyczna kolejność i chyba nie da się tego zmienić, więc bezużyteczne :/

włącz sobie losowe odtwarzanie - na widoku spotify ostatnia ikona po prawej (menu?) a potem pierwsza z lewej.

Awatar użytkownika
Segor
VIP
Posty: 1907
Rejestracja: 22 cze 2016, 23:12
Posiadane auto: Astra 5 ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Sosnowiec
Województwo: Śląskie
Has thanked: 156 times
Been thanked: 111 times

Re: Android Auto

Postautor: Segor » 18 gru 2016, 15:04

Wiem, że można losowo, ale wolę jednak swoją kolejność (ostatnio dodane). Przynajmniej jak się nic nie zmienia to można tak odtwarzać, więc od biedy można wybrać playlistę z ekranu telefonu...

Sent from my MI 5 using Tapatalk
Obrazek

maniac
Nowicjusz
Posty: 30
Rejestracja: 01 sty 2017, 22:18
Posiadane auto: Opel Astra V Sports Tourer
Silnik: 1.4 Turbo 125
Rocznik auta: 2016
Miasto: Kraków
Województwo: małopolskie
Has thanked: 1 time
Been thanked: 1 time

Re: Android Auto

Postautor: maniac » 01 sty 2017, 23:07

Ok to może i ja dodam moje doświadczenia z AA (tel Sony Xperia Z2 android w wersji 6.0, R4 IL)
Black Screen - pojawia się, dość często, grzebałem trochę po forach, wydaje się kluczowa tu jest sekwencja podpinania telefonu przez kabel i włączenie/wyłączenie BT. Jakieś szpece/odkrywcy nawet wypisali krok po kroku jak to robić żeby nie otrzymać BS (wyłącz BT, obiegnij auto dwa razy, poskacz na lewym kolanie, podepnij USB, włącz telefon, otwórz szyby itd.. ) anyway .. opel zaliczył z tym fuckup (w sumie to nie Opel co dostawca systemu auto-nawigacyjnego), bo problem dość powszechny, w różnych modelach telefonów i aut, pozostaje czekać na update softu do head unita czy jak to Opel sobie nazywa (system audio-nawigacyjny).
Druga sprawa to odczytywanie wiadomości (z różnego źródła). Generalnie domyślna aplikacja dla SMS/MMS w Sony Xperia Z2 nie wspiera Bluetooth-MAP Profile, w związku z czym żadne SMS do AA nie dotrą (nu nu nu).
Można to rozwiązać instalując coś z Android Play co to posiada i uczynić go domyślną aplikacją SMS.
WhatsApp, wiadomości dochodzą... ale.... ze wszystkimi wiadomościami tekstowymi jest problem jak chcesz je usłyszeć, naciskasz przycisk play na swoim super wypasionym displayu w swojej super Astrze i ....dupa.. pojawiają się 4 kropeczki AA, tak jakby miał to czytać i koniec.
Potestowałem i pomogło jak w momencie naciśnięcia na przycisk odtwarzania wiadomości na ekranie R4, nacisnąłem Volume up/down na telefonie. Od tej pory czytał każdą wiadomość. Niestety trzeba to powtarzać po każdym wpięciu/wypięciu telefonu.
Do trybu odpowiadania/pisania wiadomości nie dotarłem i po doświadczeniach z tym badziewiem jakie mam obecnie raczej sobie daruję.
Pracuję w sumie w automotive jako software developer (od razu napiszę że nic dla opla nie oprogramowywałem :-) ) i jakoś mnie nie dziwi że to tak średnio działa.. model relatywnie nowy.. pewnie za trzy updaty softu będzie lepiej śmigać.

Google wstyd że jeszcze nie ma oficjalnie AA na nasz wspaniały ojczysty rynek !?!?!

Pzdr!

muzzy
Nowicjusz
Posty: 11
Rejestracja: 05 sty 2017, 11:48
Posiadane auto: Astra V ST
Silnik: 1,4 Turbo 125KM
Rocznik auta: 2016
Miasto: Wpisz miasto
Województwo: Wpisz województwo

Re: Android Auto

Postautor: muzzy » 05 sty 2017, 11:56

Witam wszystkich.
U mnie z Xperią Z1 i systemem R4.0 AA działa zupełnie dobrze. Często pojawia się na nawigacji ekran "nocny" ale nie mam z tym większego problemu. Mam natomiast problem z książką tel. gdyż jest w niej zaledwie kilka kontaktów. Nie bardzo wiem jak je eksportować do AA. Miał ktoś podobny temat i byłby w stanie mnie wspomóc? Dziękuję z góry.

Awatar użytkownika
marwisn
Weteran
Posty: 1007
Rejestracja: 18 lis 2016, 19:38
Posiadane auto: Opel Astra K HB
Silnik: 1.4 Turbo S/S 125 KM
Rocznik auta: 2016
Miasto: Poznań
Województwo: wielkopolska
Has thanked: 24 times
Been thanked: 83 times

Re: Android Auto

Postautor: marwisn » 05 sty 2017, 13:43

Częsty black screen i "działa całkiem dobrze" to wykluczające się stwierdzenia ;).
Obrazek

muzzy
Nowicjusz
Posty: 11
Rejestracja: 05 sty 2017, 11:48
Posiadane auto: Astra V ST
Silnik: 1,4 Turbo 125KM
Rocznik auta: 2016
Miasto: Wpisz miasto
Województwo: Wpisz województwo

Re: Android Auto

Postautor: muzzy » 05 sty 2017, 14:38

marwisn pisze:Częsty black screen i "działa całkiem dobrze" to wykluczające się stwierdzenia ;).

Źle się wyraziłem. "Ekran nocny" czyli nawigacja w trybie "noc" (ściemniona) pomimo tego, że na telefonie jest tryb "dzień" (jasny)

Klor
Nowicjusz
Posty: 165
Rejestracja: 21 lis 2016, 19:26
Posiadane auto: AK ST
Silnik: 1.6
Rocznik auta: 2016
Miasto: DC
Województwo: mazowieckie
Been thanked: 5 times

Re: Android Auto

Postautor: Klor » 05 sty 2017, 14:50

To najpewniej zależy od czujnika świateł w aucie.


Wróć do „Car Audio, Elektronika i CB”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości