Android Auto

Wszystko co chciałbyś wiedzieć o Car Audio, Elektronice wszelkiej maści i CB w Astrze 5
Awatar użytkownika
vladpal
Nowicjusz
Posty: 48
Rejestracja: 08 wrz 2018, 16:27
Posiadane auto: Astra K HB
Silnik: 1.4 Turbo AT 150KM
Rocznik auta: 2018
Miasto: Białystok
Województwo: podlaskie
Been thanked: 4 times

Re: Android Auto

Postautor: vladpal » 05 maja 2019, 21:17

Mam co prawda Mi Mixa 2, kabel USB typ-C i Miui Polska na pokładzie, AA działa. Na oryginalnym romie nie sprawdzałem, niech się ktoś wypowie, kto ma A2, może coś jest na rzeczy?

Awatar użytkownika
Segor
VIP
Posty: 6572
Rejestracja: 22 cze 2016, 23:12
Posiadane auto: Astra 5 ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Sosnowiec
Województwo: Śląskie
Has thanked: 446 times
Been thanked: 394 times

Re: Android Auto

Postautor: Segor » 06 maja 2019, 00:35

Jeszcze możesz usunąć telefon z połączeń BT, w AA usunąć auto i spróbować sparować ponownie. Może przy parowaniu jakieś okno Ci umknęło?
Ewentualnie ściągnij wcześniejszą wersję AA, bo ostatnio podobno coś kiepskie są update'y.
Obrazek

andi50
Nowicjusz
Posty: 55
Rejestracja: 17 mar 2018, 14:25
Posiadane auto: astra k 5T
Silnik: 1.0 Turbo ECOTEC
Rocznik auta: 2018
Miasto: Bydgoszcz
Województwo: kujawsko-pomorskie
Has thanked: 1 time

Re: Android Auto

Postautor: andi50 » 06 maja 2019, 17:14

Dziekuje wam za cenne uwagi 8-) , walcze nadal , dzis inny kabel test i nic !! , wyczytalem gdzies o dublowaniu gniazda USB ustawienia telefonu zrobilem nadal nic !! , inne telefony synow juz myslalem ze moze cos w aucie radio i.t.p.. ale odbylo sie instalowanie normalnie i dziala inny telefon :roll: Moj nowy Xiaomi Mi A 2 uparl sie !! moze ma ktos taki telefon to prosze o info . lub jakis fachowiec co zna temat Xiaomi , soft , ustawienia ...Kazda informacja mile widziana .
Pozdrawiam

odl
Weteran
Posty: 1076
Rejestracja: 10 paź 2016, 10:41
Posiadane auto: Astra K HB RM17 Dynamic
Silnik: 1.4 S/S 125KM
Rocznik auta: 2016
Miasto: --
Województwo: śląskie
Has thanked: 17 times
Been thanked: 84 times

Re: Android Auto

Postautor: odl » 06 maja 2019, 20:13

Już tego lata.. ;)

Obrazek

Awatar użytkownika
wiesiek3d
VIP
Posty: 2278
Rejestracja: 15 mar 2017, 21:48
Posiadane auto: ASTRA K HB
Silnik: 1,4 125 KM
Rocznik auta: 2017
Miasto: Rybnik
Województwo: Śląskie
Has thanked: 91 times
Been thanked: 96 times

Re: RE: Re: Android Auto

Postautor: wiesiek3d » 07 maja 2019, 08:03

odl pisze:Już tego lata.. ;)

Obrazek
Zmienisz samochod ?

Awatar użytkownika
Shivver
Klubowicz
Posty: 423
Rejestracja: 16 paź 2016, 19:33
Posiadane auto: Astra K HB Dynamic
Silnik: 1.4 Turbo 150KM
Rocznik auta: 2016
Miasto: Mediolan
Województwo: Włochy
Has thanked: 15 times
Been thanked: 18 times

Re: RE: Re: RE: Re: Android Auto

Postautor: Shivver » 07 maja 2019, 10:14

wiesiek3d pisze:
odl pisze:Już tego lata.. ;)

Obrazek
Zmienisz samochod ?
Po co? Wystarczy aktualizacja aplikacji, nowy samochód nie pomoże.

https://www.autoblog.com/2019/05/06/and ... ig-update/

Sent from my SM-G950F using Tapatalk

Awatar użytkownika
wiesiek3d
VIP
Posty: 2278
Rejestracja: 15 mar 2017, 21:48
Posiadane auto: ASTRA K HB
Silnik: 1,4 125 KM
Rocznik auta: 2017
Miasto: Rybnik
Województwo: Śląskie
Has thanked: 91 times
Been thanked: 96 times

Re: Android Auto

Postautor: wiesiek3d » 07 maja 2019, 10:55

I bedzie dzialac jak obecne wersje :)

Mati
Weteran
Posty: 771
Rejestracja: 10 lut 2017, 09:51
Posiadane auto: Opel Astra V HB
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Katowice
Województwo: Śląskie
Has thanked: 34 times
Been thanked: 51 times

Re: Android Auto

Postautor: Mati » 07 maja 2019, 19:33

Nie wiem czy to rozwiąże problem ale słyszałem, że są problemy z najnowszą wersją AA. Tu więcej info:
https://www.dobreprogramy.pl/Android-Au ... 01686.html
Obrazek

Awatar użytkownika
Budus
VIP
Posty: 3962
Rejestracja: 05 cze 2016, 13:30
Posiadane auto: Astra V HB
Silnik: 1.6 200KM
Rocznik auta: 2017
Miasto: Katowice
Województwo: śląskie
Has thanked: 39 times
Been thanked: 147 times

Re: Android Auto

Postautor: Budus » 07 maja 2019, 19:37

Obrazek

Sniegu
Posty: 3
Rejestracja: 11 maja 2019, 23:02
Posiadane auto: Opel combo life
Silnik: 1.2 110km
Rocznik auta: 2019
Miasto: Olsztyn
Województwo: Warmińsko mazurskie

Re: Android Auto

Postautor: Sniegu » 12 maja 2019, 15:34

Cześć. Takie małe pytanie. Czy ktoś może ma skonfigurowane AA auto i aamiror do korzystania ze wszystkich aplikacji telefonu np. Youtube . Dzięki za podpowiedź

Awatar użytkownika
vladpal
Nowicjusz
Posty: 48
Rejestracja: 08 wrz 2018, 16:27
Posiadane auto: Astra K HB
Silnik: 1.4 Turbo AT 150KM
Rocznik auta: 2018
Miasto: Białystok
Województwo: podlaskie
Been thanked: 4 times

Re: Android Auto

Postautor: vladpal » 13 maja 2019, 22:13

Do całej zabawy potrzebujesz roota :)
Instalujesz AA, tu ostatnia wersja: https://www.apkmirror.com/apk/google-in ... #downloads
Potem AAMirror i AAunlock stąd: https://github.com/slashmax/AAMirror/tree/master/apk
Dalej AA-Phenotype-Patcher stąd: https://github.com/Eselter/AA-Phenotype ... pp/release

Mimo iż wg opisu, do działania AAMirror wystarczy AA-Phenotype-Patcher, to ja musiałem odpalić najpierw AAunlock, potem AA-Phenotype-Patcher i dopiero wtedy poszło.
Na starym Redmi Note 3 Pro mam zblokowane aktualizacje google na wersji 12.8.74 i tam wystarczył AAMirror i aa_unlock.
Więcej informacji tu: https://forum.xda-developers.com/androi ... r-t3853009

Sniegu
Posty: 3
Rejestracja: 11 maja 2019, 23:02
Posiadane auto: Opel combo life
Silnik: 1.2 110km
Rocznik auta: 2019
Miasto: Olsztyn
Województwo: Warmińsko mazurskie

Re: Android Auto

Postautor: Sniegu » 13 maja 2019, 22:26

Kolego vladpal A mogę jakiś kontakt do Ciebie bo mam jeszcze parę pytań.
A z tym zabieram się do realizacji.

Awatar użytkownika
vladpal
Nowicjusz
Posty: 48
Rejestracja: 08 wrz 2018, 16:27
Posiadane auto: Astra K HB
Silnik: 1.4 Turbo AT 150KM
Rocznik auta: 2018
Miasto: Białystok
Województwo: podlaskie
Been thanked: 4 times

Re: Android Auto

Postautor: vladpal » 14 maja 2019, 23:43

Pisz na PW

Worriorr
Nowicjusz
Posty: 16
Rejestracja: 17 lut 2018, 17:44
Posiadane auto: Astra V kombi
Silnik: 1.4
Rocznik auta: 2017
Miasto: Kraków
Województwo: Małopolskie

Re: RE: Re: Android Auto

Postautor: Worriorr » 15 maja 2019, 00:02

andi50 pisze:Dziekuje wam za cenne uwagi 8-) , walcze nadal , dzis inny kabel test i nic !! , wyczytalem gdzies o dublowaniu gniazda USB ustawienia telefonu zrobilem nadal nic !! , inne telefony synow juz myslalem ze moze cos w aucie radio i.t.p.. ale odbylo sie instalowanie normalnie i dziala inny telefon :roll: Moj nowy Xiaomi Mi A 2 uparl sie !! moze ma ktos taki telefon to prosze o info . lub jakis fachowiec co zna temat Xiaomi , soft , ustawienia ...Kazda informacja mile widziana .
Pozdrawiam
Mam xiaomi mi9. Nie działało mi na oryginalnych kablach, na kablu od ładowarki fc Samsunga. Przyszedł mi kabel magnetyczny za jakieś grosze z aliexpres i działa ;)

Wysłane z mojego MI 9 przy użyciu Tapatalka

mdk198p
Wyjadacz
Posty: 225
Rejestracja: 30 sie 2017, 08:58
Posiadane auto: Opel Astra V Hatchback
Silnik: 1.4 Turbo 125KM
Rocznik auta: 2017
Miasto: Bydgoszcz
Województwo: kujawsko-pomorskie
Has thanked: 12 times
Been thanked: 12 times

Re: Android Auto

Postautor: mdk198p » 15 maja 2019, 11:05

Ja już kupiłem jakieś 2 kable 2m za grube piniendze ~40zł jeden, w oplocie, etc. supera jakość... i ch... nie działa.
Aukey CB-CD3 - nie działa w ogóle
Może zamówię jeszcze CB-CD2, był tu polecany na forum. Pytanie czy użytkownicy smartfonów Huawei/Honor moga potwierdzić, że jest u nich OK z tym kabelkiem?
Narazie mam jakiś tani kabelek, ogólnie działa, ale zdarzy się że złapie zwiechę, tak średnio raz na ~30min.

STANISLAW
Klubowicz
Posty: 435
Rejestracja: 26 sie 2018, 08:34
Posiadane auto: ASTRA MARTIN
Silnik: W MIARĘ DAJE RADE
Rocznik auta: 2018
Miasto: ŚWIĘTE
Województwo: HANYSLAND
Has thanked: 50 times
Been thanked: 19 times

Re: Android Auto

Postautor: STANISLAW » 15 maja 2019, 11:13

to nie wina kabla a gniazda w podłokietniku .....
compact w dieslu i nic więcej.........

mdk198p
Wyjadacz
Posty: 225
Rejestracja: 30 sie 2017, 08:58
Posiadane auto: Opel Astra V Hatchback
Silnik: 1.4 Turbo 125KM
Rocznik auta: 2017
Miasto: Bydgoszcz
Województwo: kujawsko-pomorskie
Has thanked: 12 times
Been thanked: 12 times

Re: RE: Re: Android Auto

Postautor: mdk198p » 15 maja 2019, 11:14

STANISLAW pisze:to nie wina kabla a gniazda w podłokietniku .....
mógłbyś rozwinąć myśl?

Wysłane z mojego HMA-L29 przy użyciu Tapatalka

STANISLAW
Klubowicz
Posty: 435
Rejestracja: 26 sie 2018, 08:34
Posiadane auto: ASTRA MARTIN
Silnik: W MIARĘ DAJE RADE
Rocznik auta: 2018
Miasto: ŚWIĘTE
Województwo: HANYSLAND
Has thanked: 50 times
Been thanked: 19 times

Re: Android Auto

Postautor: STANISLAW » 15 maja 2019, 16:41

u mnie problem jest z gniazdem za każdym podniesieniem podłokietnika czy delikatnym ruchu kabla samoczynnie przełącza się źródło dźwięku - to gniazdo w Oplach jest jakieś chińskie - luźne .
compact w dieslu i nic więcej.........

odl
Weteran
Posty: 1076
Rejestracja: 10 paź 2016, 10:41
Posiadane auto: Astra K HB RM17 Dynamic
Silnik: 1.4 S/S 125KM
Rocznik auta: 2016
Miasto: --
Województwo: śląskie
Has thanked: 17 times
Been thanked: 84 times

Re: Android Auto

Postautor: odl » 15 maja 2019, 16:49

Może po prostu niedokładnie wpięte? Proponuję wymontować gniazdo, sprawdzić i porządnie wpiąć z powrotem.

Awatar użytkownika
Slavek
Weteran
Posty: 1244
Rejestracja: 27 sie 2017, 13:02
Posiadane auto: Opel Astra V DynamiT
Silnik: 1.6T 200 KM
Rocznik auta: 2017
Miasto: Centrum sedna
Województwo: mazowieckie
Has thanked: 5 times
Been thanked: 44 times

Re: Android Auto

Postautor: Slavek » 15 maja 2019, 16:55

STANISLAW pisze:u mnie problem jest z gniazdem za każdym podniesieniem podłokietnika czy delikatnym ruchu kabla samoczynnie przełącza się źródło dźwięku - to gniazdo w Oplach jest jakieś chińskie - luźne .

U mnie nie wiem czy chińskie ale nie jest luźne.
Smeđa Ergela

Awatar użytkownika
vladpal
Nowicjusz
Posty: 48
Rejestracja: 08 wrz 2018, 16:27
Posiadane auto: Astra K HB
Silnik: 1.4 Turbo AT 150KM
Rocznik auta: 2018
Miasto: Białystok
Województwo: podlaskie
Been thanked: 4 times

Re: Android Auto

Postautor: vladpal » 15 maja 2019, 18:06

U mnie, też czasami potrafi rozłączyć, szczególnie przy otwieraniu podłokietnika.

andi50
Nowicjusz
Posty: 55
Rejestracja: 17 mar 2018, 14:25
Posiadane auto: astra k 5T
Silnik: 1.0 Turbo ECOTEC
Rocznik auta: 2018
Miasto: Bydgoszcz
Województwo: kujawsko-pomorskie
Has thanked: 1 time

Re: Android Auto

Postautor: andi50 » 15 maja 2019, 20:27

witam ,, Worriorr dziekuje za info , ;) testowalem inne kable b.dobrej jakosci i lipa ;( , oddalem Xiaomi na Huawei mate20 lite i dziala wszystko super :)

Awatar użytkownika
Ziela
Klubowicz
Posty: 431
Rejestracja: 01 gru 2017, 11:20
Posiadane auto: Astra V Dynamic Aut. Sports Tourer
Silnik: 1.6 CDTI 136KM
Rocznik auta: 2017
Miasto: Zielona Góra
Województwo: lubuskie
Has thanked: 17 times
Been thanked: 15 times

Re: Android Auto

Postautor: Ziela » 18 maja 2019, 10:52

z tymi kablami to jedna wielka loteria. jeden kabel z jednym telefonem działa, z drugim już nie, tani, drogi, nie ma znaczenia. tu by można się doktoryzować

Wysłane z mojego MIX 2 przy użyciu Tapatalka

Martin
Wyjadacz
Posty: 236
Rejestracja: 06 lut 2019, 09:31
Posiadane auto: Opel Astra V HB (RM2019)
Silnik: 1.4 Turbo 150KM
Rocznik auta: 2018
Miasto: Piękne :)
Województwo: Podlaskie
Has thanked: 13 times
Been thanked: 6 times

Re: Android Auto

Postautor: Martin » 18 maja 2019, 10:59

nie wiem co wy chcecie od tych kabli, ja mam samsunga a8 2018 i juz używałem rożnych kabli i te oryginalne i te chińskie i na każdym bez problemu działa.

mdk198p
Wyjadacz
Posty: 225
Rejestracja: 30 sie 2017, 08:58
Posiadane auto: Opel Astra V Hatchback
Silnik: 1.4 Turbo 125KM
Rocznik auta: 2017
Miasto: Bydgoszcz
Województwo: kujawsko-pomorskie
Has thanked: 12 times
Been thanked: 12 times

Re: Android Auto

Postautor: mdk198p » 18 maja 2019, 11:14

No ja wywnioskowałem, że na Mate20 i P20 (używam ich na codzień) działa tylko z oryginalnym kablem Huawei. Musi być przy wtyczce napis dot. natężenia prądu. Jak kupiłem ładowarkę Huawei z kablem Huawei do szybkiego ładowania, to na tym dodatkowo kupionym kablu USB-C nie działa w ogóle Android Auto, rozłącza co kilka sekund. Te właściwe mają niebiesko-granatowy wtyk i napis 5A. No i trzeba uważać na Allegro, bo często podają że kable mają 5A, a tak nie jest (np. kable Baseus). Na chińskich aukcjach piszą o tym, że kable >1,5m nie spełniają norm, tak jak kable krótkie. Odpukać, u mnie narazie bez rozłączeń Android Auto, przy użyciu kabla z pudełka dostarczonego z telefonem Huawei.Obrazek

Wysłane z mojego HMA-L29 przy użyciu Tapatalka

emarcin
Wyjadacz
Posty: 179
Rejestracja: 04 wrz 2018, 15:02
Posiadane auto: Opel Astra V HB
Silnik: 1.4 Turbo 125 KM
Rocznik auta: 2017
Miasto: Warszawa
Województwo: mazowieckie
Has thanked: 3 times
Been thanked: 2 times

Re: RE: Re: Android Auto

Postautor: emarcin » 18 maja 2019, 12:21

Martin pisze:nie wiem co wy chcecie od tych kabli, ja mam samsunga a8 2018 i juz używałem rożnych kabli i te oryginalne i te chińskie i na każdym bez problemu działa.
Potwierdzam u mnie to samo żadnych problemów z AA i kablami.

Wysłane z mojego MI 9 przy użyciu Tapatalka

OORBAN
Nowicjusz
Posty: 72
Rejestracja: 21 sty 2019, 17:34
Posiadane auto: Astra V ST
Silnik: 1.4 150KM
Rocznik auta: 2018
Miasto: Zabrze
Województwo: Śląskie
Has thanked: 2 times
Been thanked: 6 times

Re: Android Auto

Postautor: OORBAN » 18 maja 2019, 15:03

Ja tylko z jednym kablem mialem problem. Oryginal samsung od jakiegos starszego telefonu.
Teraz uzywam chinskiego 2m i dziala bez problemu.
Z mala uwaga. Nowe wejscia USB-C mozna podlaczac do telefonu kazda strona. Przy tym chinczyku dzialala tak ze na jednej stronie jest tylko ladowanie, a jak obrocilem koncowke to jest juz wszystko tj ladowanie i AA. Kabel magnetyczny. Polecam super sprawa.

krzychwawa
Nowicjusz
Posty: 29
Rejestracja: 29 mar 2019, 11:38
Posiadane auto: Opel Astra K ST
Silnik: 1.4 Turbo 125 KM
Rocznik auta: 2019
Miasto: Warszawa
Województwo: mazowieckie
Has thanked: 7 times
Been thanked: 2 times

Re: Android Auto

Postautor: krzychwawa » 18 maja 2019, 16:23

Też przerabiałem firmienne kable i huby i lipa. Teraz najtańszy kabel USB eXtreme 150cm silikonowy za 15 zeta (warto sprawdzić na pudełku czy oznaczony jest przesył danych) i najtańszy z możliwych hubów za 9 zeta . Z LG G5 i pendrivem śmiga. Google gada, muza leci, mapa ściemnia się w tunelu bez żadnych dodatkowych trybów.

Awatar użytkownika
Ziela
Klubowicz
Posty: 431
Rejestracja: 01 gru 2017, 11:20
Posiadane auto: Astra V Dynamic Aut. Sports Tourer
Silnik: 1.6 CDTI 136KM
Rocznik auta: 2017
Miasto: Zielona Góra
Województwo: lubuskie
Has thanked: 17 times
Been thanked: 15 times

Re: Android Auto

Postautor: Ziela » 19 maja 2019, 10:42

czasami to nie do końca wina kabla. Mam dwa telefony Xiaomi, Redmi Pro i MiMix 2. z Redmi Pro kabel magnetyczny działa, z MiMixem nie. I bądź mądry, pisz wiersze. Na szczęście wszystkie zwykle usb-c działają. Jakiego nie podłącze to śmiga.

Wysłane z mojego MIX 2 przy użyciu Tapatalka

Awatar użytkownika
colins
Weteran
Posty: 1297
Rejestracja: 28 kwie 2017, 10:18
Posiadane auto: Astra V ST Dynamic
Silnik: 1.4T 125 KM
Rocznik auta: 2017
Miasto: Słubice
Województwo: lubuskie
Has thanked: 164 times
Been thanked: 245 times

Re: Android Auto

Postautor: colins » 19 maja 2019, 11:06

To też zależy od telefonu. Gdy miałem telefon Samsunga, to AA śmigał mi na jakimś chińskim kablu. Potem zmieniłem na Xiaomi i na tym samym kablu AA wieszał się co kilka-kilkanaście minut. Zmieniłem kabel na inny (od jakiejś starej Nokii) i problemy się skończyły. Tak więc nie złomujcie pochopnie swoich wehikułów z tego powodu tylko pobawcie się kablami. :D


Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości