Android Auto

Wszystko co chciałbyś wiedzieć o Car Audio, Elektronice wszelkiej maści i CB w Astrze 5
Ikon
Wyjadacz
Posty: 133
Rejestracja: 03 sie 2016, 17:00
Posiadane auto: Astra K HB
Silnik: 1.4 150KM
Rocznik auta: 2016
Miasto: Wrocław
Województwo: dolnośląskie
Has thanked: 11 times
Been thanked: 3 times

Re: Android Auto

Postautor: Ikon » 27 lis 2016, 18:29

AndroidAuto musisz ściągnąć z innego źródła, na przykład apkmirror czy coś, w Polsce jest niedostępny oficjalnie. Pamiętaj żeby ściągnąć odpowiednią wersję dla swojego procesora (ja ściągnąłem wszystko i instalowałem do skutku).

Awatar użytkownika
Sly
Moderator
Posty: 901
Rejestracja: 21 kwie 2016, 21:30
Posiadane auto: Astra K ST Dynamic
Silnik: 1,4 125M
Rocznik auta: 2016
Miasto: EZG
Województwo: łódzkie
Has thanked: 11 times
Been thanked: 15 times

Re: Android Auto

Postautor: Sly » 27 lis 2016, 20:59

wpisz w google: android auto apk, pierwszy link od góry doprowadzi Cię do serwera zewnętrznego. Pobierz tam aplikację w wersji 2,0 odpowiednią dla procesora używanego w Twoim telefonie. Zainstaluj aplikację i podłącz kablem telefon do usb w podłokietniku. Wtedy ją uruchom i zaakceptuj wszystkie warunki. powinno ruszyć.

Awatar użytkownika
lukasss691
Nowicjusz
Posty: 20
Rejestracja: 27 lis 2016, 09:39
Posiadane auto: Opel Astra V ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Kraków
Województwo: Małopolskie

Re: Android Auto

Postautor: lukasss691 » 28 lis 2016, 08:48

Ok dzięki :)

sa 4 warianty AA 2,0- sciagaja się na telefon ale jak daje install to nie puszcza dalej tak jakby nieaktywny przycisk

Online
Awatar użytkownika
Segor
VIP
Posty: 2151
Rejestracja: 22 cze 2016, 23:12
Posiadane auto: Astra 5 ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Sosnowiec
Województwo: Śląskie
Has thanked: 169 times
Been thanked: 133 times

Re: Android Auto

Postautor: Segor » 28 lis 2016, 09:29

A masz w ustawieniach prywatności włączone instalowanie aplikacji z niezaufanych źródeł? Bez tego się nie da zainstalować.
Obrazek

Awatar użytkownika
lukasss691
Nowicjusz
Posty: 20
Rejestracja: 27 lis 2016, 09:39
Posiadane auto: Opel Astra V ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Kraków
Województwo: Małopolskie

Re: Android Auto

Postautor: lukasss691 » 28 lis 2016, 09:42

zresetowałem i zainstalowalo

Edit: ide łączyc, mam nadzieje ze tam się nie pogubie haha

Ponowna uwaga. Nie pisz posta jednego pod drugim. Używaj opcji EDYTUJ POST! - daro

Awatar użytkownika
lukasss691
Nowicjusz
Posty: 20
Rejestracja: 27 lis 2016, 09:39
Posiadane auto: Opel Astra V ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Kraków
Województwo: Małopolskie

Re: Android Auto

Postautor: lukasss691 » 28 lis 2016, 10:08

działa , dzięki wszystkim za pomoc :D

niedzielnykierowca
Wyjadacz
Posty: 108
Rejestracja: 25 sie 2016, 09:14
Posiadane auto: zamowiona astra ST
Silnik: 150km A6
Rocznik auta: 2016
Miasto: warszawa
Województwo: mazowieckie
Has thanked: 14 times
Been thanked: 3 times

Re: Android Auto

Postautor: niedzielnykierowca » 28 lis 2016, 12:38

U mnie przestało, telefon widzi samochód ale suwak "Android auto" wraca do swojego pierwotnego ustawienia jak zmieniam ekran(ustawiamy, robię wręcz a jak wracam do opcji jest znowu wyłączony) jakieś pomysły?

Online
Awatar użytkownika
Segor
VIP
Posty: 2151
Rejestracja: 22 cze 2016, 23:12
Posiadane auto: Astra 5 ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Sosnowiec
Województwo: Śląskie
Has thanked: 169 times
Been thanked: 133 times

Re: Android Auto

Postautor: Segor » 28 lis 2016, 13:07

Ten suwak w radiu to jakiś nie tego jest... Nie sugeruj się nim. Mi też wracał do ustawienia "nieaktywne" a wina była tylko po stronie telefonu. Coś zmieniłeś w telefonie, że przestało działać? Jeżeli nic nie zmieniałeś, to wejdź do sklepu play i sprawdź czy masz automatyczne aktualizacje włączone - możliwe, że telefon bez Twojej wiedzy zaktualizował coś, co teraz sprawia problem. Napisz jaką wersję AA masz i jaki telefon i jaki soft w nim.
Obrazek

odl
Wyjadacz
Posty: 274
Rejestracja: 10 paź 2016, 10:41
Posiadane auto: Astra K HB RM17 Dynamic
Silnik: 1.4 S/S 125KM
Rocznik auta: 2016
Miasto: --
Województwo: śląskie
Has thanked: 7 times
Been thanked: 23 times

Re: Android Auto

Postautor: odl » 28 lis 2016, 13:20

zdarza się wam może, że telefon traci połączenie BT z autem podczas używania android auto? tzn na telefonie połączenie niby jest, ale samochód twierdzi, że nie jest podłączony z telefonem (a próba podłączenia kończy się komunikatem o konieczności odłączenia kabla). problem w tym, że w takim przypadku nie da się normalnie odbierać/wykonywać połączeń telefonicznych - można zadzwonić z android auto, ale ani rozmówca nie będzie nas słyszał, ani my rozmówcy. Navi900.

niedzielnykierowca
Wyjadacz
Posty: 108
Rejestracja: 25 sie 2016, 09:14
Posiadane auto: zamowiona astra ST
Silnik: 150km A6
Rocznik auta: 2016
Miasto: warszawa
Województwo: mazowieckie
Has thanked: 14 times
Been thanked: 3 times

Re: Android Auto

Postautor: niedzielnykierowca » 28 lis 2016, 13:25

Segor pisze:Ten suwak w radiu to jakiś nie tego jest... Nie sugeruj się nim. Mi też wracał do ustawienia "nieaktywne" a wina była tylko po stronie telefonu. Coś zmieniłeś w telefonie, że przestało działać? Jeżeli nic nie zmieniałeś, to wejdź do sklepu play i sprawdź czy masz automatyczne aktualizacje włączone - możliwe, że telefon bez Twojej wiedzy zaktualizował coś, co teraz sprawia problem. Napisz jaką wersję AA masz i jaki telefon i jaki soft w nim.


Nie było żadnego update i nic nie zmieniałem, co ciekawe stało się tak w trakcie jazdy... na początku było ok, potem AA się zawiesił po zakończeniu rozmowy. po podłączeniu telefonu na nowo tylko go laduje, astra nie widzi telefonu a telefon pyta czy podłączyć jako ladowanie/mtp/audio etc. probowalem debugowania usb ale no luck. note 4 na 6.01, AA najnowszy arm

Online
Awatar użytkownika
Segor
VIP
Posty: 2151
Rejestracja: 22 cze 2016, 23:12
Posiadane auto: Astra 5 ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Sosnowiec
Województwo: Śląskie
Has thanked: 169 times
Been thanked: 133 times

Re: Android Auto

Postautor: Segor » 28 lis 2016, 13:45

No to nic nie wymyślimy więcej jak próba zresetowania ustawień AA i usług google play - tak aby AA ponownie spróbowało się sparować z Twoim autem, a jak to nie pomoże to factory reset jak u Marwisna :P Tryb USB nie ma raczej znaczenia dla AA (u mnie działa poprawnie na trybie "ładowanie").
Obrazek

Awatar użytkownika
Shivver
Wyjadacz
Posty: 330
Rejestracja: 16 paź 2016, 19:33
Posiadane auto: Astra K HB Dynamic
Silnik: 1.4 Turbo 150KM
Rocznik auta: 2016
Miasto: Wrocław
Województwo: Dolnośląskie
Has thanked: 10 times
Been thanked: 15 times

Re: Android Auto

Postautor: Shivver » 28 lis 2016, 13:46

odl pisze:zdarza się wam może, że telefon traci połączenie BT z autem podczas używania android auto? tzn na telefonie połączenie niby jest, ale samochód twierdzi, że nie jest podłączony z telefonem (a próba podłączenia kończy się komunikatem o konieczności odłączenia kabla). problem w tym, że w takim przypadku nie da się normalnie odbierać/wykonywać połączeń telefonicznych - można zadzwonić z android auto, ale ani rozmówca nie będzie nas słyszał, ani my rozmówcy. Navi900.


Ja mam ten problem, całe szczęście pojawia się bardzo rzadko. Nie mam pojęcia jak to naprawić.

zojek
Nowicjusz
Posty: 18
Rejestracja: 21 paź 2016, 14:18
Posiadane auto: Opel Astra V
Silnik: 1,4 turbo 125KM B14XFL
Rocznik auta: 2016
Miasto: Bytów
Województwo: pomorskie
Been thanked: 2 times

Re: Android Auto

Postautor: zojek » 28 lis 2016, 14:01

Mam radio R4, gdy działa nawigacja w android auto to na wyświetlaczu brakuje mi wyświetlania temperatury zewnętrznej.
Można gdzieś ją włączyć, tak aby była widoczna podczas działania navi ?

Online
Awatar użytkownika
Segor
VIP
Posty: 2151
Rejestracja: 22 cze 2016, 23:12
Posiadane auto: Astra 5 ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Sosnowiec
Województwo: Śląskie
Has thanked: 169 times
Been thanked: 133 times

Re: Android Auto

Postautor: Segor » 28 lis 2016, 14:45

No niestety nie. Gdybyś miał wyświetlacz uplevel (z pakietu kierowcy plus) to można tam wyświetlić sobie temperaturę. Dla mnie wtopa straszna z tym... Możesz wyjść na chwilę z AA i dać podgląd radio, sprawdzić temp. i wrócić do AA................ :evil:
W Navi 900 chyba jest ten sam problem (ale oni najczęściej mogą właśnie na zegarach sobie ustawić temp).

Dla mnie parodia, że temperatura nie jest na stałe wyświetlana pomiędzy zegarami!
Obrazek

Awatar użytkownika
komisarzryba
Weteran
Posty: 1310
Rejestracja: 22 cze 2016, 11:34
Posiadane auto: Astra K HB
Silnik: B14XFT 6T35
Rocznik auta: 2016
Miasto: sieradz
Województwo: łódzkie
Been thanked: 82 times

Re: Android Auto

Postautor: komisarzryba » 28 lis 2016, 15:01

Segor pisze:Gdybyś miał wyświetlacz uplevel (z pakietu kierowcy plus) to można tam wyświetlić sobie temperaturę.

nie można, nie ma takiej zakładki.

Segor pisze:W Navi 900 chyba jest ten sam problem (ale oni najczęściej mogą właśnie na zegarach sobie ustawić temp).

w navi900 temperatura zewnetrzna jest caly czas widoczna podczas działania nawigacji.
béton brut

Online
Awatar użytkownika
Segor
VIP
Posty: 2151
Rejestracja: 22 cze 2016, 23:12
Posiadane auto: Astra 5 ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Sosnowiec
Województwo: Śląskie
Has thanked: 169 times
Been thanked: 133 times

Re: Android Auto

Postautor: Segor » 28 lis 2016, 15:08

komisarzryba pisze:nie można, nie ma takiej zakładki.
A to jest ta sytuacja, która jest opisana w instrukcji, a naprawdę nie istnieje :) Skoro jednak u Was jest zawsze temp. to problemu w sumie nie ma. U nas w R4.0 jest :(
Obrazek

Awatar użytkownika
komisarzryba
Weteran
Posty: 1310
Rejestracja: 22 cze 2016, 11:34
Posiadane auto: Astra K HB
Silnik: B14XFT 6T35
Rocznik auta: 2016
Miasto: sieradz
Województwo: łódzkie
Been thanked: 82 times

Re: Android Auto

Postautor: komisarzryba » 28 lis 2016, 15:10

Segor pisze:
komisarzryba pisze:nie można, nie ma takiej zakładki.
A to jest ta sytuacja, która jest opisana w instrukcji, a naprawdę nie istnieje :)

tak, to jedna z rzeczy, które sa tylko w instrukcji ;)
béton brut

odl
Wyjadacz
Posty: 274
Rejestracja: 10 paź 2016, 10:41
Posiadane auto: Astra K HB RM17 Dynamic
Silnik: 1.4 S/S 125KM
Rocznik auta: 2016
Miasto: --
Województwo: śląskie
Has thanked: 7 times
Been thanked: 23 times

Re: Android Auto

Postautor: odl » 28 lis 2016, 15:56

Segor pisze:Skoro jednak u Was jest zawsze temp. to problemu w sumie nie ma. U nas w R4.0 jest :(

komisarzryba pisał o fabrycznej nawigacji.. ;-) na google mapach przez AA nie ma temperatury.

Awatar użytkownika
komisarzryba
Weteran
Posty: 1310
Rejestracja: 22 cze 2016, 11:34
Posiadane auto: Astra K HB
Silnik: B14XFT 6T35
Rocznik auta: 2016
Miasto: sieradz
Województwo: łódzkie
Been thanked: 82 times

Re: Android Auto

Postautor: komisarzryba » 28 lis 2016, 16:49

tak tak, mowa oczywiście o fabrycznej w navi900.
béton brut

niedzielnykierowca
Wyjadacz
Posty: 108
Rejestracja: 25 sie 2016, 09:14
Posiadane auto: zamowiona astra ST
Silnik: 150km A6
Rocznik auta: 2016
Miasto: warszawa
Województwo: mazowieckie
Has thanked: 14 times
Been thanked: 3 times

Re: Android Auto

Postautor: niedzielnykierowca » 28 lis 2016, 18:45

Mi w r4.0 pokazuje temp w aa na ekranie głównym AA z tego co pamiętam.... Swoją drogą żeby pozbyć się problemu o którym pisałem trzeba usunąć samochód z AA i dodać na nowo, potem działa :)

odl
Wyjadacz
Posty: 274
Rejestracja: 10 paź 2016, 10:41
Posiadane auto: Astra K HB RM17 Dynamic
Silnik: 1.4 S/S 125KM
Rocznik auta: 2016
Miasto: --
Województwo: śląskie
Has thanked: 7 times
Been thanked: 23 times

Re: Android Auto

Postautor: odl » 28 lis 2016, 19:13

niedzielnykierowca pisze:Mi w r4.0 pokazuje temp w aa na ekranie głównym AA z tego co pamiętam....

na ekranie głównym pokazuje raczej prognozę pogody z google z temperaturami i zachmurzeniem.. ;-)

Awatar użytkownika
richat
Wyjadacz
Posty: 133
Rejestracja: 16 sie 2016, 14:48
Posiadane auto: Astra V ST
Silnik: B14XFT
Rocznik auta: 2016
Miasto: Ruda Śląska
Województwo: Śląskie
Has thanked: 46 times
Been thanked: 28 times

Re: Android Auto

Postautor: richat » 01 gru 2016, 07:29

Pojawiła się nowa wersja aplikacji Android Auto:
http://www.apkmirror.com/apk/google-inc/android-auto/android-auto-2-0-6427-release/

Dodano obsługę m.in. frazy "OK Google".
Źródło:

Kod: Zaznacz cały

http://www.androidpolice.com/2016/11/30/google-rolling-ok-google-hotword-support-android-auto-apk-download/
Opel Astra J HB '11 1.6 115KM enjoy sapphire black
Opel Astra K ST '16 1.4 150KM elite asteroid grey

Obrazek

Online
Awatar użytkownika
Segor
VIP
Posty: 2151
Rejestracja: 22 cze 2016, 23:12
Posiadane auto: Astra 5 ST Elite
Silnik: 1.4 Turbo 150 KM
Rocznik auta: 2016
Miasto: Sosnowiec
Województwo: Śląskie
Has thanked: 169 times
Been thanked: 133 times

Re: Android Auto

Postautor: Segor » 01 gru 2016, 08:19

Aż boję się testować :P
Obrazek

Templaris
Klubowicz
Posty: 373
Rejestracja: 14 lip 2016, 21:42
Posiadane auto: Astra K ST
Silnik: 1.4 Turbo S/S 150KM AT
Rocznik auta: 2017
Miasto: Wpisz miasto
Województwo: Wpisz województwo
Has thanked: 10 times
Been thanked: 11 times

Re: Android Auto

Postautor: Templaris » 01 gru 2016, 08:38

Czyli to Android auto nie jest wymagane tylko uruchomienie aplikacji oraz podpięcie kabla lecz także i uruchomiony bluetooth?

odl
Wyjadacz
Posty: 274
Rejestracja: 10 paź 2016, 10:41
Posiadane auto: Astra K HB RM17 Dynamic
Silnik: 1.4 S/S 125KM
Rocznik auta: 2016
Miasto: --
Województwo: śląskie
Has thanked: 7 times
Been thanked: 23 times

Re: Android Auto

Postautor: odl » 01 gru 2016, 10:00

bluetooth jest wymagany, a aplikacja sama sparuje BT z samochodem. bez BT nie będą działać rozmowy telefoniczne.

toniemy
Nowicjusz
Posty: 59
Rejestracja: 22 lis 2016, 19:04
Posiadane auto: Astra K ST
Silnik: 1.4 Turbo 125 KM
Rocznik auta: 2016
Miasto: Warszawa
Województwo: Mazowieckie
Has thanked: 2 times

Re: Android Auto

Postautor: toniemy » 01 gru 2016, 11:43

Jak sprawdzić w telefonie (samsung J3) rodzaj procesora żeby pobrać właściwą wersję AA?

PLGustawo
Nowicjusz
Posty: 55
Rejestracja: 21 paź 2016, 17:14
Posiadane auto: Opel Astra V HB
Silnik: 1.4 Turbo 125KM
Rocznik auta: 2016
Miasto: Mazowieckie
Województwo: Mazowieckie
Has thanked: 14 times
Been thanked: 5 times

Re: Android Auto

Postautor: PLGustawo » 01 gru 2016, 11:52


toniemy
Nowicjusz
Posty: 59
Rejestracja: 22 lis 2016, 19:04
Posiadane auto: Astra K ST
Silnik: 1.4 Turbo 125 KM
Rocznik auta: 2016
Miasto: Warszawa
Województwo: Mazowieckie
Has thanked: 2 times

Re: Android Auto

Postautor: toniemy » 01 gru 2016, 12:00

Ok wiem że w telefonie mam czterordzeniowy procesor Spreadtrum SC9830S o taktowaniu 1,5 GHz. Która w takim razie wersja AA będzie odpowiednia?

PLGustawo
Nowicjusz
Posty: 55
Rejestracja: 21 paź 2016, 17:14
Posiadane auto: Opel Astra V HB
Silnik: 1.4 Turbo 125KM
Rocznik auta: 2016
Miasto: Mazowieckie
Województwo: Mazowieckie
Has thanked: 14 times
Been thanked: 5 times

Re: Android Auto

Postautor: PLGustawo » 01 gru 2016, 12:05


b3rs
Wyjadacz
Posty: 302
Rejestracja: 06 paź 2016, 18:34
Posiadane auto: Astra K HB (RM17A)
Silnik: B16SHT MT6
Rocznik auta: 2016
Miasto: Warszawa
Województwo: Mazowieckie
Has thanked: 5 times
Been thanked: 13 times

Re: Android Auto

Postautor: b3rs » 01 gru 2016, 23:34

Mam małe problemy z AA na HTC 10.
Wersja 32-bitowa wyświetla się tak jakby zzoomowana i nie można jej praktycznie używać - są widoczne tylko 3 przyciski, które wystają poza ramki. Maps wyświetlają się też powiększone, przyciski są olbrzymie i cały interfejs wyjeżdża poza ekran.
Wersja 64-bit wyświetla się trochę lepiej, ale chyba tylko w menu. Jutro postaram się nad tym siąść i ewentualnie porobić zdjęcia.
AK B16SHT//AHZ16XER


Wróć do „Car Audio, Elektronika i CB”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości